Millä laitteilla ja selaimilla MyEdenred-palvelu toimii?

MyEdenred-palvelun käyttöä ei tueta listan mukaisissa laitteissa ja selainversioissa.

  • Windows Phone 7.X ja vanhemmat
  • Android 4.3 ja vanhemmat
  • iOS 4 ja vanhemmat
  • Internet Explorer 9 ja vanhemmat (IE 10 versiossa on joitain ongelmia ja siksi ei suositella)
  • Chrome versio 32 ja vanhemmat
  • Mozilla Firefox versio 26 ja vanhemmat
  • Opera 16 ja vanhemmat
  • Safari 6 ja vanhemmat
Huomioithan, että listaa voidaan täydentää myöhemmin ja palvelun toimivuus voi vaihdella myös käyttöjärjestelmän mukaan.